1. WebSE首页
  2. 网站运营

Windows10下 PHP7.3 apache2.4 安装配置

win7再过俩月就不再支持了,同志们赶紧升级到win10吧

微软宣布,2020年1月14日将停止对Windows7进行安全更新的支持。

可查看win7 下的配置  WIN764位下 PHP7.3 apache2.4 安装配置 win10的配置与win7差不多,需要注意的就是 vc 的版本与apache 及 PHP的版本要一致

1、下载安装 apache2.4

下载地址 https://www.apachehaus.com/cgi-bin/download.plx

 

本文收集于网络,仅供技术交流使用,本站不拥有所有权,不承担相关法律责任。如果发现本站有涉嫌抄袭的内容, 欢迎发送邮件至 admin@webse.cn 举报,一经查实,本站将立刻删除涉嫌侵权内容,本文链接:https://webse.cn/15540.html

发表评论

登录后才能评论

联系我们

QQ:44069836

在线咨询:点击这里给我发消息

邮件:admin@webse.cn

工作时间:周一至周五,9:30-18:30,节假日休息